Username/password customers cannot login to the product

Incident Report for Productiv, Inc.

Resolved

This incident has been resolved.
Posted Apr 20, 2021 - 17:53 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 15:33 PDT

Monitoring

Our dependent service has deployed the fix and is actively monitoring it.
Posted Apr 20, 2021 - 14:57 PDT

Update

Our dependent service is working on restoring their service.
Posted Apr 20, 2021 - 12:28 PDT

Identified

We are currently experiencing an increased error rate in one of our dependent services used for username+password login. SSO customers are not impacted. Our Engineering team is investigating and will provide further updates as we have them.
Posted Apr 20, 2021 - 09:21 PDT
This incident affected: Application.