Productiv service impacted by AWS outage

Incident Report for Productiv, Inc.

Resolved

This incident has been resolved.
Posted Sep 28, 2022 - 14:11 PDT

Update

Productiv app is fully restored.
Posted Sep 28, 2022 - 14:10 PDT

Update

Switched traffic to secondary AWS region. Customers should be able to view their dashboard but will not be able to make changes. Product might be sluggish at times.
Posted Sep 28, 2022 - 10:22 PDT

Update

Productiv app is down due to possible AWS outage. Engineering is investigating the issue.
Posted Sep 28, 2022 - 10:04 PDT

Investigating

Productiv app is down.
Posted Sep 28, 2022 - 10:04 PDT
This incident affected: Application.