[Partial outage] SSO logins into Productiv failing

Incident Report for Productiv, Inc.

Resolved

SSO logins have been restored. Productiv is fully operational.
Posted Apr 07, 2022 - 14:04 PDT

Identified

Engineering has identified the root cause. Deployment to production underway. ETA: 2:00 pm
Posted Apr 07, 2022 - 13:42 PDT

Investigating

We are currently experiencing an increased number of failures for SSO based logins. User name/password based logins continue to work.

Our Engineering team is investigating and will provide further updates as we have them.
Posted Apr 07, 2022 - 13:19 PDT
This incident affected: Application.