Errors trying to complete workflow step

Incident Report for Productiv, Inc.

Resolved

This incident has been resolved.
Posted May 01, 2025 - 09:52 PDT

Update

We are continuing to monitor for any further issues.
Posted May 01, 2025 - 09:52 PDT

Monitoring

We identified that a data validation error was deployed during a routine application update Wednesday evening.
We have since fixed the issue as of 9:10 AM PST this morning.
Posted May 01, 2025 - 09:19 PDT

Update

We are continuing to investigate this issue.
Posted May 01, 2025 - 09:17 PDT

Investigating

We are currently investigating an issue hindering workflow step completion.
Posted May 01, 2025 - 09:16 PDT
This incident affected: Application.